易语言注册热键怎么操作(简单6步即可实现)

易语言注册热键怎么操作?今天小编和大家分享下易语言注册热键代码教程。
1、按下F5键,显示信息框的教程,打开易语言,首先新建一个标签,

2、窗口程序集写一个变量名,整体代码如下;
.版本 2.程序集 窗口程序集1.程序集变量 F5

3、比如注册F5键,启动窗口下写代码,
.版本 2.支持库 shellEx.子程序 __启动窗口_创建完毕F5 = 注册热键 (取窗口句柄 (), 标签1.取窗口句柄 (), 0, #F5键)

4、双击标签,跳出
.版本 2.子程序 _标签1_反馈事件, 整数型.参数 参数一, 整数型.参数 参数二, 整数型

5、在标签子程序下写;
.版本 2.如果真 (参数一 = F5) 信息框 (“百度经验”, 0, ) .如果真结束

这个“信息框 (“百度经验”, 0, )”代码是跳出信息框的,按下F5就执行信息框代码, “.如果真 (参数一 = F5)”下面你写什么代码它就会执行什么。

6、写好之后我们来试一下,按下F5键,它跳出信息框了。

未经允许不得转载:搬瓦工评测网 » 易语言注册热键怎么操作(简单6步即可实现)